Commit 0aaf7a0b authored by Mark van Renswoude's avatar Mark van Renswoude

Replaced Node-sass with Dart-sass due to build issues

parent 98646de0
This diff is collapsed.
......@@ -56,11 +56,13 @@
"babel-plugin-transform-es2015-block-scoping": "^6.26.0",
"babel-plugin-transform-es2015-shorthand-properties": "^6.24.1",
"css-loader": "^0.28.11",
"dart-sass": "^1.25.0",
"fibers": "^4.0.2",
"file-loader": "^1.1.11",
"html-webpack-plugin": "^3.2.0",
"node-sass": "^4.9.3",
"purecss": "^1.0.0",
"sass-loader": "^6.0.7",
"sass": "^1.26.3",
"sass-loader": "^7.3.1",
"style-loader": "^0.20.3",
"tus-js-client": "^1.5.1",
"uppy": "^0.23.3",
......
......@@ -2,6 +2,7 @@ const path = require('path');
const webpack = require('webpack');
const HtmlWebpackPlugin = require('html-webpack-plugin');
const BundleAnalyzerPlugin = require('webpack-bundle-analyzer').BundleAnalyzerPlugin;
const Fiber = require('fibers');
module.exports = (env, options) => {
......@@ -30,7 +31,13 @@ module.exports = (env, options) => {
use: [
'vue-style-loader',
'css-loader',
'sass-loader'
{
loader: 'sass-loader',
options: {
implementation: require("sass"),
fiber: Fiber
}
}
],
},
{
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment